Anyone experience black screens too?

nobodyknowsthetrouble

Approved user
LV
4
 
Joined
Feb 28, 2018
Messages
110
Awards
1
I am having trouble getting into the game. When I try to start the screen goes black. Have already tried everything:
- cache cleared
- memory cleared
- phone restarted
- game reinstalled.
Tried all this several times in different orders. Again and again the same black screen. In the background it seems to communicate somehow, because my Account is displayed as online to others - but I see neither loading screen nor city.

Side note (because of the current discussions about bots): I am sure that my account is not banned. I can load the account on my old phone, it works there. But there the fights are difficult to master - it's just old and a bit laggy.
 

Harlems369th

BHG Moderator
LV
13
 
Joined
May 6, 2022
Messages
270
Awards
1
I am having trouble getting into the game. When I try to start the screen goes black. Have already tried everything:
- cache cleared
- memory cleared
- phone restarted
- game reinstalled.
Tried all this several times in different orders. Again and again the same black screen. In the background it seems to communicate somehow, because my Account is displayed as online to others - but I see neither loading screen nor city.

Side note (because of the current discussions about bots): I am sure that my account is not banned. I can load the account on my old phone, it works there. But there the fights are difficult to master - it's just old and a bit laggy.

That's odd, you aren't the only one pointing out a black screen after load. Could you please submit a ticket to CS, also if you could add your UID/PID to your forum profile. When you submit to CS make sure you specify what device you're on and if you can mention the OS Version you're running. Are you on the latest update for your device?
 

B like Big Bug

Approved user
LV
4
 
Joined
Sep 25, 2019
Messages
183
Awards
1
Pehrhaps this info useful;
A player had a black screen problem. Announced recent discoveries, the device with 32-bit Android, has this problem. (The device was old)
 
Top