War Academy, tactic item info display anomaly

BusyBee

Approved user
Joined
Feb 19, 2015
Messages
24
iPad air 2 128mb, although I only posted 1 screenshot, all item info screens display the same anomaly.
 

Attachments

  • image.jpg
    image.jpg
    103.9 KB · Views: 42
Last edited:

BusyBee

Approved user
Joined
Feb 19, 2015
Messages
24
Btw, please fix the issues with this forum and iPad air 2. It's very frustrating trying to read or post here. Anytime you touch a forum page (even in none text entry areas, like topic links), the keyboard pops up and posting ignores all CR/LF so everything you type is in one big paragraph. Also, any dialog boxes contain empty text and buttons or buttons that say NULL. Works fine on my PC, but I'm rarely on my PC (since the game I'm playing here is for the iPad). Thanks
 

BusyBee

Approved user
Joined
Feb 19, 2015
Messages
24
Lol when you go to edit your post it deletes all the original text and you have to start over. Good thing I copied the text first. Forgot... Using iOS 8.1.3 (trying to post this I get an empty forum alert box (no text) with only an OK button, so I assume it's warning me I have to wait to make another post (spam protection). It's a bit odd that the game is provided for the iPad and support directs you to the forums yet the forums don't work well with an iPad.
 
Last edited:

neoncity

Approved user
Joined
Jan 14, 2015
Messages
97
Unfortunately, the forum isn't the only thing around these parts that doesn't work well with an iPad.
Also, you're right about this display glitch. It's been there ever since the last update.
Didn't really feel much like reporting it as I'm not in the business of doing other people's job and not get paid for it.

Friendly bit of advice, do with it as you will: don't waste your time reporting bugs here.
All of us mean(t) well, but it's just another few minutes of your life that you'll never get back.
These people clearly don't care, are understaffed as hell, or both.
 

neoncity

Approved user
Joined
Jan 14, 2015
Messages
97
Yeah, it does that.
When you boot up the game, it seems to work fine at first.
Then you press a button or two and it's back.
Sound like not much has changed.
 
G

Guest

Guest
We are aware of the display glitch and are working on fixing it. We also like hearing your feedback on the forums so we can make changes to improve it. Keep it up.
 
Top