hi i just found out new bug

Devilcry

Approved user
LV
0
 
Joined
Dec 12, 2014
Messages
14
Hi after i finish upgrading my catapult to lvl 3 when i was inside my base its ok not on upgrade mode but someone attaked me this afternoon i review the 2 defense log reply i found out my catapult is in updrading even i just finist it on lvl 3 i have SC on the reply and another SC on my base. im confident that my lvl 3 catapult will perform well but i was wrong. im on planing on upgrade my last 2 catapult tol max lvl on my medieval age.. QUESTION! what if all may catapult in on lvl 3 and someone attack me again and all my catapult is on upgrading mode even i finish them all on lvl 3 med age? im defenseless hehehe. HOPE IT WILL FIX SOON AND MORE POWER THANKS!
 

Attachments

  • image.jpg
    image.jpg
    86.1 KB · Views: 14
  • image.jpg
    image.jpg
    93.6 KB · Views: 17

Devilcry

Approved user
LV
0
 
Joined
Dec 12, 2014
Messages
14
100% sure my lvl 3 catapult is finish thats why im upgrading the other1. if you count my builder i only have 10. if you look at the attack log im upgrading my town hall and two catapult thats 12 builder right?
 
Last edited:
G

Guest

Guest
Thanks for sharing this information with us -- I'll inform the game team about this and let them investigate this possible sync issue.
 

ShadyLion

Approved user
LV
0
 
Joined
Jan 1, 2015
Messages
37
Devilcry your surely correct as i checked the info you gaved ! it must be a some kind of delay/bug ! So lets see how the Dev's Issue this !
 

DarkHeart

Approved user
LV
0
 
Joined
Jan 8, 2015
Messages
9
I am having this same issue. I only upgrade one defensive building at a time and wait until it is finished before starting on next one. And that is how it shows on normal screen, as only one upgrading. However after being raided when reviewing defence log it shows another defensive building as upgrading at the same time. Please fix as this has happened to me a number of times and impacts on my base defence.
 

Whatwhat

Approved user
LV
0
 
Joined
Jan 11, 2015
Messages
419
I also have a similar issue. I am upgrading 1 catapult and 2 are active. However when I replay an attack it shows all 3 catapults being upgraded. I have noticed this problem when raiding other bases i.e I'm attacking a med base and all his catapults are out as well as all his ballister towers. I assume he is only upgrading one of each. I can post pics if you want.
 
G

Guest

Guest
Hey, all -- thanks for this great info about the issue. I'll inform the team and let you know if I receive any updates on when this plans to be addressed.
 
Top